Google Chrome 62では非SSLのページで安全性に関する警告メッセージを出す様になる。常時SSLの流れはもう止められない

Posted on 5 months ago.

Google Security Blogに「Next Steps Toward More Connection Security」という記事が上がっています。


2017年10月にリリース予定のChrome 62から、任意の入力フォームを含むHTTP接続のページで、ユーザーがフォームへの入力を開始した際、警告が表示される様になるというもの。

» Read more

「WordPress 4.7.4」がリリース。47件のメンテナンス修正が実施

Posted on 6 months ago.

WordPress 4.7.4」がリリースされました。
今回のリリースでは計47件のメンテナンス修正が実施されています。
最新のChromeとビジュアルエディターの互換性に関する修正、一貫性のあるメディア操作、REST APIの更なる改良等が含まれます。

REST APIはまだまだ脆弱性を含んでそうだな…。

WordPress 4.7.4のリリースノート
WordPress 4.7.4の変更点

PHP 7.1系でJetpackとWordPress.comが連携エラーになる件

Posted on 6 months ago.

何でですかね。


上の画像はサーバーをPHP 7.0系(厳密にはPHP 7.0.15)にした時のWordPress.comのJetpack連携画面。
特に問題はありません。
記事一覧も見れるし、WordPressでインストールしてるプラグインも認識されてます。
これをPHP 7.1系(厳密にはPHP 7.1.2)にすると・・・

» Read more