Jetpack 5.3でPHP 7.1系への対応がされてた

Posted on 1 month ago.


Jetpackの公式ブログに「Jetpack 5.3: PHP 7.1 Compatibility, Ad Placement Control, and Visual Editor Improvements」という記事が上がっていました。
という事で、Jetpack 5.3でPHP 7.1系への対応がされていました。
前にこんな記事を書いたのですが、WordPress.comでのエラーも解消されていました。

» Read more

PHP 7.1系でJetpackとWordPress.comが連携エラーになる件

Posted on 6 months ago.

何でですかね。


上の画像はサーバーをPHP 7.0系(厳密にはPHP 7.0.15)にした時のWordPress.comのJetpack連携画面。
特に問題はありません。
記事一覧も見れるし、WordPressでインストールしてるプラグインも認識されてます。
これをPHP 7.1系(厳密にはPHP 7.1.2)にすると・・・

» Read more